BPMN linter plugin doesn't work without executionPlatformVersion

Hello, I installed camunda-modeler-linter-plugin into my camunda modeler and for new diagrams it is working just fine, but for some old processess which don’t contain modeler:executionPlatformVersion in my definitions section inside xml they don’t work (validation for some reason are not performed). Maybe there is some check that checks if executionPlatformVersion is valid? Could I somehow ommit this check to get my plugin working for these processess?

I can add modeler:executionPlatformVersion for those definitions and then they started to be validated correctly. But I don’t know if it is way to go (It’s easy to be missed)

I have tried older version of camunda modeler 5.2.0 and appriopriate plugin for this version but still it’s don’t show linting rules inside modeler without custom configuration of older processess.

Also tried GitHub - jonathanlukas/camunda-modeler-linter-default-rules but it also have the same behaviour.

If any more details are required pls inform me