Bpmn not displayed on dashboard after camunda upgrade to 7.13

have a problem after camunda migration to version 7.13.
I don`t see bpmn diagram on dashboard–> processes → x process . :

I deploy bpmn by rest api and i receive correct response from camunda . Wat is interesting that i see processes deployed on main screen and on preview screen :

i can also start process and i see created user tasks:

what means that probably diagrams are ok so why i can`t see them when i go to process detail screen ?

any idea?

Hi @gianfranco,

Could you please provide more details to understand better your scenario:

  1. Do you use the community version? In case of enterprise edition, please open a support ticket.
  2. Which steps did you perform for the upgrade, from which version did upgrade? Did you follow the Ugrade guide?
  3. Could you please give us details about your environment (server, database, browser)?
  4. Do you see some errors/exceptions in the server log file?
  5. Could you please open try to open the developer tools of your browser and reproduce the issue - do you see errors in the Console or failing requests in the Network tab?
  6. Did you try to clean up your browser cache or reproduce the issue with some other browser?

Best regards,

1 we use community version .
2.Upgrade was done from 7.10 and all steps in guide was done
3. mysql 8.0.20 , case was checked on many browsers (opera,chrome, internet explorer)
4. i don`t see error/exceptions on server log
5. i will check it .
6. yes i did it .

One one remark that bpmn is correct because i use them in previous version and nothing was change here.

Thank You

Please note that this version is not among the supported mysql versions (1) and IE is not supported any longer, only latest version of Edge, Chrome, and Firefox are supported (2).
Did you mention which server do you have or you have a spring boot setup?
Regarding point 5 I think this will give us the hint what went wrong, however please consider switching to database that is supported as we can not guarantee for the others as we haven’t tested them.

(1): Supported Environments | docs.camunda.org
(2): Supported Environments | docs.camunda.org

We use spring boot setup.
I`ll check with supported mysql version and then i will see point 5 .

thanks for quick answer and help.

i check all point - with supported mysql version and bpmn is still not displayed . I run browser with developer mode and what i see is this error message when i call cockpit :

deps.js?bust=7.13.0:1 Error: [dataDepend] provider for activityInstanceStatistics already registered at Object.s [as provide] (deps.js?bust=7.13.0:1) at new d (plugin.js?bust=7.13.0:1) at Object.instantiate (deps.js?bust=7.13.0:1) at camunda-cockpit-ui.js?bust=7.13.0:18 at Object.ve [as forEach] (deps.js?bust=7.13.0:1) at Object.instantiateProviders (camunda-cockpit-ui.js?bust=7.13.0:18) at new r (camunda-cockpit-ui.js?bust=7.13.0:18) at Object.instantiate (deps.js?bust=7.13.0:1) at deps.js?bust=7.13.0:1 at Object.link (deps.js?bust=7.13.0:1) "<div ng-view="" class="ng-scope">"  ​

I attached browser logs browser_log2.txt (1.3 MB) browser_log1.txt (201.4 KB)

Which browser do you use and which version is it?