So we have scenarios where we have workers and each of them has given some name example “intiatePayment”. When developing these I have a few questions popping up.
- What is the naming convention for the workers?
- How do you version them ? should be start naming then as “initiatePayment-v1” or some other recommendation?