Tasklist custom scripts variable updates

Hello dear community,
During the migration of camunda, from 7.13 to 7.15, I’ve observed a slight change in the config.js of the tasklist application.
According to the current documentation, the custom scripts declarations go to customScripts.
https://docs.camunda.org/manual/7.15/webapps/tasklist/configuration/#custom-scripts
However, after migration (tomcat full distribution) I had to rename it to requireJsConfig.
The code below matches with the old structure but has different name.
// requireJsConfig: {

// // AngularJS module names

// ngDeps: [‘ui.bootstrap’],

// // RequireJS configuration for a complete configuration documentation see:

// // http://requirejs.org/docs/api.html#config

// deps: [‘jquery’, ‘custom-ui’],

// paths: {

// // if you have a folder called custom-ui (in the scripts folder)

// // with a file called scripts.js in it and defining the custom-ui AMD module

// ‘custom-ui’: ‘custom-ui/scripts’

// }

// },

Is this an intended change?
If yes, is it possible to ask for documentation update?
Thanks in advance

Hi Again,
I think I found What I was looking for: :slight_smile:
https://docs.camunda.org/manual/7.15/update/minor/714-to-715/#legacy-custom-scripts
In case anyone is facing a similar issue, it is worth to check upgrade docs