2 Camunda Tutorial for Java Developers

I did this tutorial Tutorial: Camunda Enterprise Edition for Java Developers (Video 2) - YouTube and i did the same instructions but I get this error:
The process could not be started. : Cannot instantiate process definition my-process-app:1:9239db74-bb59-11ea-936c-f85971407e78: Unknown property used in expression: #{weatherOk}. Cause: Cannot resolve identifier ‘weatherOk’

I run as Maven Install and copy the war file from this location:

And copy to this location

In the modeler I put this root for the service task

That I copy from

My cuestion is how to or where need to put the war file?
Or what is the configuration for the end point

This is the BPMN

process.bpmn (4.8 KB)

Thanks in advance!!

@janzaldo This problem was already solved in below posts.


Thanks for your quick response!, now I have the following error:

I thing is the path where I put the war file do I need to do something else?
I put the war file in webapps of tomcat

@janzaldo in “Check Weather” service task the class name you configured was having case sensitive problem.

It should be org.example.my_process_app.CheckWeatherDelegate

Also ensure that the package name of the class configured in the service task

Hi! I resolved already!!!
The problem was with the “-” when I put the .war in the webapps folder of tomcat, the engine changed to “_”, its for that the app doesnt recognized the path.