Camunda 8 docker-compose-yaml file | Keycloak not getting up

Hi, I’m using docker compose to run my cluster using the below file

And keycloak isn’t getting up.
Error: exec /opt/bitnami/scripts/keycloak/ exec format error

I tried changing the image, which is : Quay with the same config present in the yaml file. But still not able to up the keycloak container.
The error being : dependency failed to start: container keycloak exited (0)

Please help or share the docker-compose file with everything working :frowning_face:

Hi @Harshdeep_Singh - the docker-compose-core.yaml file that you linked does not include Identity or Keycloak. Are you certain that’s the configuration you are using? I just pulled the latest docker-compose.yaml file from that repo and it started without error. Could you try the latest version?

Sorry, I shared the wrong yaml file.
My issue got resolved, tried using another image for keycloak : Quay and it’s properties to map the properties, present in the yaml file and it worked!