Camunda Operate not showing process started through Client

Hi,
I have been trying to start process from Client project. I am using the example project

The Process is deployed and I am able to see the process in the task list. The idea of the example project is to start throught rest call. I tried to start the process through task list and it started the process as expected.

I am able to see the process in operate as well.

Then I tried to the start the process from Postman, which was also sucesfull, But In operate I am not able to see the process, I can see the list of process started from postman

404 error when trying to see the running process

The following REST call is Getting 404 error

https://camunda-platform-operate-public-x0.apps.ckd.int.be.xpi.net.intra/processes/2251799813816975

{
“status”: 404,
“message”: “”,
“instance”: null
}

The process started through GUI task list works fine

https://camunda-platform-operate-public-x0.apps.ckd.int.be.xpi.net.intra/processes/2251799813978172

I checked the exporter link from Zeebe to Elasticserach seems to be working fine
$ curl -kv http://app-x0-camunda-platform-elasticsearch:9200

  • Trying 172.21.25.138:9200…
  • Connected to app-x0-camunda-platform-elasticsearch (172.21.25.138) port 9200 (#0)

GET / HTTP/1.1
Host: app-x0-camunda-platform-elasticsearch:9200
User-Agent: curl/7.74.0
Accept: /

  • Mark bundle as not supporting multiuse
    < HTTP/1.1 200 OK
    < X-elastic-product: Elasticsearch
    < content-type: application/json
    < content-length: 570
    <
    {
    “name” : “app-x0-camunda-platform-elasticsearch-master-1”,
    “cluster_name” : “elastic”,
    “cluster_uuid” : “tXkTrVy-QNOTBKfjqgBNNw”,
    “version” : {
    “number” : “8.9.2”,
    “build_flavor” : “default”,
    “build_type” : “tar”,
    “build_hash” : “e8179018838f55b8820685f92e245abef3bddc0f”,
    “build_date” : “2023-08-31T02:43:14.210479707Z”,
    “build_snapshot” : false,
    “lucene_version” : “9.7.0”,
    “minimum_wire_compatibility_version” : “7.17.0”,
    “minimum_index_compatibility_version” : “7.0.0”
    },
    “tagline” : “You Know, for Search”
    }

not clear what is wrong here. Please suggest.

Thanks
Pavan

Hi @pavan_Kumar - how are you trying to start the process with Postman?

I have deleted the PVC’s of Zeebe and seems to be working fine.