Search Changes?

@camunda has there been some sort of change to the Search on When in the Docs section, and you do a search it seems to be extremely different results. Some sort of change because of 7.6?

examples searching for SPIN or json, seemed to previously bring up the specific SPIN docs. Now it is all mild references that are not the actual docs you are looking for.


can anyone confirm this? Do a few searches for common things and see if you are getting the expect results.

I’m a bit confused…
The search functionnality is actually provided by Google (which is not the worst search engine out there) and worked well for now.
If I try a fairly clear search like “Human Task” the results seem relevant to me.

Or “BPMN reference”

Which results are you expecting to come first when you search only for “spin”?
Have you tried to narrow your search?
Since when do you notice changes?



There was definately something going on with the search.

running search for ‘spin’ now returns the expected/previous results:

Ok! nice to see that it solves by itself.
#läuft :slight_smile:

Hi Stephen,

I tend to agree that the search function returns less than desirable results. Ive noticed this for a while, however today I have a concrete case.

If I search for History Level, I expect to get to the section on configuring History Level. There is even a header/link - section in the user guide (

However if I search for history level, this section does not show up in the results! Could it be that section headings are not included in the search index?