Camunda Platform 8 Self Managed set up and not able to deploy modeler Design into it

We have set up the Camunda platform 8 in our local machine and we have created the modeler design.But after that when we tried to Deploy that design (self managed) which is not showing in the process.But it is able to deploy it into a Saas platform using credentials.
Please anyone can help me on this?

Hello @jishnu ,

was deployment possible for you? Or did your self-managed zeebe reject your deployment?


Hi Jonathan,
Thank you for your quick response.We are able to deploy that into self managed process not showing any error at that ti

me.But which is not showing in the Process Dashboard.I can share you the screenshot of that.Please check this

This is how we are configuring it to deploy

Hello @jishnu ,

thank you for this visualization. It looks like a successful deployment. What can you see in the logs of the components? Does Zeebe or Operate log any errors or problems? Is ElasticSearch up and running?


Hi @jonathan.lukas ,
Elasticsearch is up and running .In zeebee log not showing any error.I will share the operator log

And the Processor Dashboard is still not showing any process

Hi @jonathan.lukas ,
In operatelog we could see this log is repeating all the time

Hi @jishnu,

This happened to me once as well. Did you start Zeebe with the elasticsearch exporter enabled? This is a prerequisite to use operate and tasklist:

ZEEBE_BROKER_EXPORTERS_ELASTICSEARCH_CLASSNAME=io.camunda.zeebe.exporter.ElasticsearchExporter  ./bin/broker

Hi @StephanHaarmann
Thanks it worked.