Modeler 5 deployment to Camunda 8 broker (docker image)

Dear all,
I try to deploy a small test workflow with modeler 5 to my local Camunda docker installation.
I choose “Camunda Platform 8 Self-Managed” and enter the cluster (1 broker only).

I don’t see what is wrong as this looks to be correct according to zbctl output:
zbctl status --insecure
Cluster size: 1
Partitions count: 1
Replication factor: 1
Gateway version: 8.0.0
Broker 0 -
Version: 8.0.0
Partition 1 : Leader, Healthy

In the console window of the modeler I see some suspicious output and started looking into proxy settings for modeler 5 but couldn’t find anything useful. I must somehow autodetect my proxy but I would like modeler not to use the proxy at all.

Here’s what I see in the console:
E Failed to connect to through proxy with status 503
(I stripped the proxy address)

Could you please help?


Hey @frankito

I guess you have as setup one broker with embedded gateway? For the deployment you need to specify the gateway port, which would be 26500. The 26501 is the internal command api port, which is used between gateway and broker.