Running issue on Camunda 8 self-managed

Hi everyone
I followed the instructions as described below for installing camunda 8 for development.

Step 1: Download this docker compose file.

Step 2: Go to the directory where you saved the file.

Step 3: Run
docker compose -f docker-compose-core.yaml up

Step 4: You’re done! Call Zeebe, launch Operate or launch Tasklist

But I only have camunda operate ruuning on port 8081

Tasklist was not started on port 8080 same as zeebe on port 26500

Thanks for any response in advance

Hi @mrdavoodi64

What errors messages (if any) do you see in the log stream?

Josh

Hi @jwulf

I checked the command prompt window. It seemd every thing is ok,
Zeebe has been pulled , operate has been pulled, tasklist has been pulled.
I just got the below warning :

tasklist | 2022-06-26 21:31:50.804 WARN 1 — [ Thread-2] o.e.c.RestClient : request [POST http://elasticsearch:9200/zeebe-record-variable/_search?routing=1&typed_keys=true&max_concurrent_shard_requests=5&request_cache=false&search_type=query_then_fetch&batched_reduce_size=512] returned 1 warnings: [299 Elasticsearch-7.17.0-bee86328705acaa9a6daede7140defd4d9ec56bd "Elasticsearch built-in security features are not enabled. Without authentication, your cluster could be accessible to anyone. See https://www.elastic.co/guide/en/elasticsearch/reference/7.17/secu

Hi again
I used the readme in GitHub - camunda/camunda-platform: Camunda Platform 8
and tasklist and operate are running properly.

1 Like