Server Error : Group has an invalid id: 'camunda-Local admin' is not a valid resource identifier

Hi folks,

I’m facing an issue with the setup of a new Group in my Admin console.

When I press on Create new group button I’m always taking the following 2 answers from the server:

Server Error : Group has an invalid id: ‘camunda-Local admin’ is not a valid resource identifier.
Failed : Could not create group camunda-Local admin. Check if it already exists.

I’ve tried with many different ID’s and Names but server’s answer is always the same.
Does anyone have any idea on this please ?

Thanks in advance,

@steftriant try creating group id without a whitespace like camunda-local-admin

Hi @steftriant,

additional to @aravindhrs recommendation you should also remove the dash (´-´) from the name as they are not part of the built-in whitelist:

Hope this helps, Ingo

Hi @aravindhrs and @Ingo_Richtsmeier and thanks for your feedback.

I solved the “ID” issue by avoiding whitespaces and dashes (like this for example LocalAdmins)