Start.bat does not work in Command Prompt


I am new in Camunda and was watching below video to install camunda-bpm-run-7.15.0 but after the download and extract the file, Command Prompt not running Start.bat file. I tried running as Administrator but nothing runs. I have downloaded Camunda Modeller and have latest version of Java SDK ( 16.0)

What should I do?

Thats probably your problem the current version of Camunda doesn’t support the latest version of Java (but the next one will :slight_smile: ) Downgrade to Java 11. There a link to the Java 11 download in the readme of the github repo

thank you, Niall. I did downgrade to Java 11 but still showing this message one time and after that CMD does not come up :(. Is it because of my laptop protection?

If you click Run Anyway does it run?

Nope. It does not. and then second time clicking on bat.file nothing comes…tries to pop up but nothing.

Sounds like you’ve got problems running anything in Admin mode.
I’d suggest you try to right click on the file and select run as administrator.

I tried but will check with the company system administrators maybe they can run with advanced version of admin access…

Ok I managed to resolve. The problem was that I had a different Java SDK in platform by default and Camunda start.bat file was reading this file even though I have upgraded the new Java SDK. I removed the old default Java SDK from environmental variables and installed Java 16 and it worked. Thank you

1 Like