Webmodeler config - disable deplyoment

Hello ,
I’m trying to disable/hide the ‘Deploy’ and ‘Run’ buttons from the webmodeler ( self managed installation).
According to the documentation ( version 8.2) I have to set both ZEEBE_BPMN_DEPLOYMENT_ENABLED and ZEEBE_DMN_DEPLOYMENT_ENABLED to false, which I did but I’m always able to click on both buttons.
Here’s a print screen of the docker compose file and the enabled buttons in the web modeler:



Am I missing something here ? Are these the right variables to modify ?

Thanks in advance

Hello @mazenoddo
Just to clarify.

I’m always able to click on both buttons

Can you still actually deploy?