You are trying to access the process engine "**default** "

When i try to run camunda process from my local host it shows like below page but not exact page what i need. But when i try with another machine it shows my desired page(admin login page)
“. This process engine is configured to use the built-in identity service (database) but has no administrative users configured. This page allows you to create a user for accessing the process engine.”

Were you also integrating the camunda-bpm-mail extension?

And more important: could the bug be solved somehow in the 2 weeks? I am also hanging on it right now :sweat_smile:

Hello @Md_Eklasur_Rahman_15 ,

to me, it looks like you have a database configured on one machine that already has a user. On the other machine, the user is still missing. Could this be the reason?


Hello @KameraUndA ,

could you please explain why this could be related to the camunda-bpm-mail extension?


Hello Jonathan,

When I tried to get the extension to work for me, I thought I needed the bpm-plattform.xml.

But then I realized that it wasn’t necessary at all^^ (the processes.xml with the ConnectProcessEnginePlugin was enough) Even though I’m now stuck with the old access denied problem again.

Hello @KameraUndA ,

have you already opened a thread on this? Because this topic is related to something else.


You mean because of the Access denied problem? Yeah, the next day I had opened a new topic:

1 Like