Modeler String fields and letters are missing!

Hi Guys,

This may sound bit weird. For some reason I can’t type certain letters in Camunda Modeler DMN input /output String rule fields. I have put double quotes and started typing a…z and below is what it recognized.

“abcdfgijkmnopqrtuvwxyz” – As you can see e,h,l,s are missing. I have seen this in 0.3.x and later installed latest version 0.5.x and still the same.

My environment is OS X Yosemite (10.10.3). Am I missing something obvious?

Thanks for your time.


I can can confirm that. I will rause an issue on jira


Looks like a bug that is related only to Mac OS X Modeler package.

Raised an issue here, so it can be easily tracked.


I just created for this.

The fix has been implemented and will be available in the next Modeler release.

Thanks again for reporting the bug.

Thanks for the update Vladimirs

Could you let me know, where I can find next planned release dates please.


Unfortunately, I can not tell you when exactly we will do next release (potentially, not really far in the future).

So, best thing would be to try our nightly builds in the meantime.

Hi Vladimirs.

I just tried with a nightly build and confirm that everything is ok.

Thanks so much.