Remote catalog is empty message in Eclipse when trying to add Camunda archetypes to Maven

  1. When adding archetype catalog (Preferences → Maven → Archetypes → Add Remote Catalog): JFrog

I get the message that the Remote Catalog is empty:

  1. When I ran the url ( JFrog) from my browser I have this :

    This maven2 hosted repository is not directly browseable at this URL.
    Please use the component browser or asset browser to inspect the contents of this repository.

Any clue ?

Thanks in advance

I’ve just tried it out and it seems to be working fine for me.
So it could be a number of issues with your local environment including firewall settings or maybe maven settings.

You are right I have tried from my personal PC, not the one from my work and it did worked. Thx

Can you explain in detail please? I am currrently having issue

Refer this:

https://docs.camunda.org/manual/7.11/user-guide/process-applications/maven-archetypes/#overview-of-available-maven-archetypes

I followed above url . But still not working

@srikanth6428, Try this:

hey Niall
I am trying to add a remote catalog using these links

  1. JFrog
  2. JFrog

the Url above mention are not working could you please help

the error message is:- Remote catalog is empty
3

1 Like

Have you tried the suggestions made in this post?

yes i have tried all kind of things but it not working

It seems to work for me without any problems - so it’s likely that your company is preventing the access somehow.